тормоза при обратном сливе на miniDV-камеру

Железо, непосредственно связанное с работой с видео. Остальное железо обсуждается на Лестничной площадке

Модератор: Модераторы Обсерватории

тормоза при обратном сливе на miniDV-камеру

Сообщение The_Saint » Сб май 31, 2003 9:46 pm

захватил с месяц назад файл длительностью в 55 минут. (запись со штатива)
кодировал в SVCD - всё в порядке.
медиаплеером тоже проигрывается нормально, т.е. с захватом проблем не было (дропов 0)

решил обратно скинуть на кассету miniDV ...
первые ~30 минут всё в порядке , а потом начинаются тормоза и дрожание картинки ... :cry:

как я понял, проблема с буффером ...

может оперативки добавить ?

(сейчас 512 , и конфигурация компа не менялась со времён захвата файла)
The_Saint
Старшина 1ой статьи
Старшина 1ой статьи
 
Сообщения: 301
Зарегистрирован: Чт янв 01, 1970 6:00 am
Откуда: Москва

Сообщение VicoNT » Пн июн 02, 2003 11:42 am

Имхо, не с памятью тут дело... Хотя, конечно, добавление памяти может увеличить системный файловый кэш и это косвенно поможет...
Сам подумай - какой это может быть буфер, чтобы при таких потоках 512 метров хватало бы на 30 минут, а потом - кранты...
Навскидку вариант - фрагментирован винт... Либо еще что-то мешающее сливать именно этот участок видео. Ты загрузку проца при этом смотрел? Кто при этом больше всего жрет CPU time?
Проверить можно еще и, просто начав сливать не с начала, а с этих злополучных 30 минут...
Жизнь нужно прожить так, чтобы Боги в восторге предложили еще одну //// Жизнь удалась, если коньяк, который мы пьем, старше женщин, с которыми мы спим
VicoNT
Капитан 2го ранга
Капитан 2го ранга
 
Сообщения: 5809
Зарегистрирован: Чт янв 01, 1970 6:00 am
Откуда: Новосибирск

Сообщение The_Saint » Пн июн 02, 2003 9:44 pm

винт дефрагментировал - не помогло ...
кстати, не всегда на 30й минуте.
иногда уже на 7й, иногда на 15й ...

в общем, думаю, что винт сыпаться начинает ...
The_Saint
Старшина 1ой статьи
Старшина 1ой статьи
 
Сообщения: 301
Зарегистрирован: Чт янв 01, 1970 6:00 am
Откуда: Москва

Сообщение The_Saint » Сб июн 07, 2003 5:50 pm

вроде тормоза исчезли после того, как ставлю ScenaLyzer'у приоритет реалтайм. (в диспечере задач Windows'a 2000)
The_Saint
Старшина 1ой статьи
Старшина 1ой статьи
 
Сообщения: 301
Зарегистрирован: Чт янв 01, 1970 6:00 am
Откуда: Москва

Сообщение The_Saint » Вс июн 08, 2003 6:48 pm

ух ! опять тоже самое ...

причём, заметил, что если ползунок с длиной файла сразу в середину перенести, то он сразу тормозить начинает
а в конец файла, вообще ползунок не становится ! (сбрасывается в начало)
ещё заметил, что при сливе на камеру 7-10 минутных DV-файлов тормозов совсем не наблюдается. более того, если в ScenaLyzer'e ползунок вручную перемещается без проблем во все части файла

показатели следующие :
в начале (без тормозов)

Изображение,


в середине (когда начинает тормозить)
Изображение



-DV-файлы Type2. при захвате дропов 0. при кодировании в mpeg2 тоже всё ок было.
-винт дефрагментировал
-windows 2000 pro, приоритет Scenalyzer'у ставлю самый высокий. другие программы не запускаю.



PS .конфиг компа такой :

EPOX 4PEA+ (i845PE , IEEE1394 onboard)
Intel Celeron 1800
Samsung 512MB DDR DIMM
SAPHIRE ATI RADEON 9000 64 MB TV-out
2x80 GB SEAGATE "ST380011A" Barracuda 7200.7 U100 NTFS
Creative Sound Blaster Live 5.1
The_Saint
Старшина 1ой статьи
Старшина 1ой статьи
 
Сообщения: 301
Зарегистрирован: Чт янв 01, 1970 6:00 am
Откуда: Москва


Вернуться в Железо: выбор, настройка, решение проблем

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron