AverMedia, Radeon 9000 Pro и iuVCR

Железо, непосредственно связанное с работой с видео. Остальное железо обсуждается на Лестничной площадке

Модератор: Модераторы Обсерватории

AverMedia, Radeon 9000 Pro и iuVCR

Сообщение Zeli » Вт апр 29, 2003 2:39 pm

Работал с AverMedia и iuVCR. Все было прекрасно, никаких проблем. Решил поменять свою GeForce2 MX400 на Radeon 9000 Pro - понадобился TV-out. И, как ни странно, появились проблемы - изображение при приеме слишком темное, много шумов. Не пойму каким образом Radeon может на это влиять, ведь тюнер все равно использую Aver (Radeon у меня без tv-in), драйвера от Ивана. Может где-то надо реестр подчистить? Никто не сталкивался с подобной проблемой?
Zeli
Юнга
 
Сообщения: 11
Зарегистрирован: Чт янв 01, 1970 6:00 am

Сообщение All_righter » Вт апр 29, 2003 6:44 pm

А может быть природа шумов аппаратная? Не наводки ли? У меня Авер стоит в сааамом нижнем слоте, видюха -АТИ, но на некоторых каналах жумит прилично, хотя кабельное у меня.
Бармен, всем пиво, я угощаю!
All_righter
Капитан-Лейтенант
Капитан-Лейтенант
 
Сообщения: 1219
Зарегистрирован: Чт янв 01, 1970 6:00 am
Откуда: Москва

Сообщение VicoNT » Ср апр 30, 2003 9:59 am

Возможно, из-за того, что частоты на 9000 выше, он стал "шуметь" в шину, а мать не может отфильтровать шумы... Я тут рассказывал о своей эпопее, только не с авером, а с мирой...
VicoNT
Капитан 2го ранга
Капитан 2го ранга
 
Сообщения: 5809
Зарегистрирован: Чт янв 01, 1970 6:00 am
Откуда: Новосибирск


Вернуться в Железо: выбор, настройка, решение проблем

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron